<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="de-DE" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="de-DE" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="de-DE" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
        <meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
            <meta name="news_keywords" content="browser, edge, firefox, safari, security, sicherheit, virtualsierung, zero-day, sicherheitsmanagement">
    	<title>Pwn2Own 2019: Hacker demonstrieren kritische Lücken in Apple Safari, VirtualBox und VMware - ITespresso.de    </title>
	<link rel="profile" href="//gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.itespresso.de/wp/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.itespresso.de/wp-content/themes/kamino/js/html5.js"></script>
    <![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.itespresso.de/2019/03/25/pwn2own-2019-hacker-demonstrieren-kritische-luecken-in-apple-safari-virtualbox-und-vmware/" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pwn2Own 2019: Hacker demonstrieren kritische Lücken in Apple Safari, VirtualBox und VMware - ITespresso.de" />
<meta property="og:description" content="Die Teilnehmer legten neue kritische Sicherheitslücken auch in Edge, Windows und Firefox offen. Die Veranstalter schütteten an den ersten beiden Tagen Prämien in Höhe von 510.000 Dollar aus." />
<meta property="og:url" content="https://www.itespresso.de/2019/03/25/pwn2own-2019-hacker-demonstrieren-kritische-luecken-in-apple-safari-virtualbox-und-vmware/" />
<meta property="og:site_name" content="ITespresso.de" />
<meta property="article:tag" content="Browser" />
<meta property="article:tag" content="Edge" />
<meta property="article:tag" content="Firefox" />
<meta property="article:tag" content="Safari" />
<meta property="article:tag" content="Security" />
<meta property="article:tag" content="Sicherheit" />
<meta property="article:tag" content="Virtualsierung" />
<meta property="article:tag" content="Zero-Day" />
<meta property="article:section" content="Sicherheit" />
<meta property="article:published_time" content="2019-03-25T21:27:39+01:00" />
<meta property="og:image" content="https://www.itespresso.de/wp-content/uploads/2017/03/13824c4b8011189082f96f07cec0de55.jpg" />
<meta property="og:image:secure_url" content="https://www.itespresso.de/wp-content/uploads/2017/03/13824c4b8011189082f96f07cec0de55.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:image:alt" content="Sicherheitslücken (Bild: Shutterstock.com/bofotolux)." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Die Teilnehmer legten neue kritische Sicherheitslücken auch in Edge, Windows und Firefox offen. Die Veranstalter schütteten an den ersten beiden Tagen Prämien in Höhe von 510.000 Dollar aus." />
<meta name="twitter:title" content="Pwn2Own 2019: Hacker demonstrieren kritische Lücken in Apple Safari, VirtualBox und VMware - ITespresso.de" />
<meta name="twitter:image" content="https://www.itespresso.de/wp-content/uploads/2017/03/13824c4b8011189082f96f07cec0de55.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.itespresso.de/2019/03/25/pwn2own-2019-hacker-demonstrieren-kritische-luecken-in-apple-safari-virtualbox-und-vmware/amp/" /><link rel='dns-prefetch' href='//www.itespresso.de' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ITespresso.de &raquo; Feed" href="https://www.itespresso.de/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITespresso.de &raquo; Kommentar-Feed" href="https://www.itespresso.de/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITespresso.de &raquo; Pwn2Own 2019: Hacker demonstrieren kritische Lücken in Apple Safari, VirtualBox und VMware Kommentar-Feed" href="https://www.itespresso.de/2019/03/25/pwn2own-2019-hacker-demonstrieren-kritische-luecken-in-apple-safari-virtualbox-und-vmware/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.itespresso.de\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet"  href="https://www.itespresso.de/wp-content/themes/kamino/assets/css/general-blue.css?ver=1552907942" type="text/css" async="async">
<link rel='stylesheet' id='kamino-what-is-my-ip-css'  href='https://www.itespresso.de/wp-content/plugins/kamino-what-is-my-ip/css/kamino-what-is-my-ip.css?ver=1.0.0a' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.itespresso.de/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hutt-css'  href='https://www.itespresso.de/wp-content/plugins/kamino-hutt/assets/css/hutt.css?ver=1552907942' type='text/css' media='all' />
<link rel="stylesheet"  href="https://www.itespresso.de/wp-content/plugins/kamino-post-type-expert/assets/css/expert-widget-blue.min.css?ver=1552907942" type="text/css" async="async">
<link rel='stylesheet' id='kamino-survey-css'  href='https://www.itespresso.de/wp-content/plugins/kamino-post-type-survey/public/css/survey-blue.css?ver=1.1.4' type='text/css' media='all' />
<link rel="stylesheet"  href="https://www.itespresso.de/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2" type="text/css" async="async">
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='de-layout-css'  href='https://www.itespresso.de/wp-content/themes/kamino/assets/css/de-layout.css?ver=4.9.10' type='text/css' media='all' />
<link rel="stylesheet"  href="https://www.itespresso.de/wp-content/themes/kamino/assets/css/bootstrap.min.css?ver=1_1.54.9-zABW" type="text/css" async="async">
<link rel="stylesheet"  href="https://www.itespresso.de/wp-content/themes/kamino/assets/css/genericons.min.css?ver=1_1.54.9-zABW" type="text/css" async="async">
<link rel='stylesheet' id='nme-unwound-warehouse-css'  href='https://www.itespresso.de/wp-content/themes/kamino/nggallery/nme_unwound_warehouse_gallery.css?ver=1_1.54.9-zABW' type='text/css' media='all' />
<link rel='stylesheet' id='blog-css'  href='https://www.itespresso.de/wp-content/plugins/kamino-post-type-de-blog/assets/css/blog.css?ver=1_1.54.9-zABW' type='text/css' media='all' />
<script type='text/javascript' src='https://www.itespresso.de/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.itespresso.de/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type="text/javascript" src="https://www.itespresso.de/wp-content/plugins/kamino-what-is-my-ip/js/jquery.flightboard.js?ver=4.9.10" defer="defer" ></script>
<script type="text/javascript" src="https://www.itespresso.de/wp-content/plugins/kamino-what-is-my-ip/js/kamino.what-is-my-ip.js?ver=4.9.10" defer="defer" ></script>
<script type='text/javascript' src='https://www.itespresso.de/wp-content/plugins/kamino-hutt/assets/js/visible.min.js?ver=4.9.10'></script>
<script type="text/javascript" src="https://www.itespresso.de/wp-content/plugins/kamino-post-type-expert/assets/js/expert.min.js?ver=1552907942" async="async" ></script>
<script type='text/javascript' src='https://www.itespresso.de/wp-content/plugins/kamino-post-type-survey/public/js/Cookie.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.itespresso.de/wp-content/plugins/kamino-post-type-survey/public/js/Push.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.itespresso.de/wp-content/plugins/kamino-post-type-survey/public/js/Survey.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.itespresso.de/wp-content/plugins/kamino-post-type-survey/public/js/Quiz.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.itespresso.de/wp-content/plugins/kamino-post-type-survey/public/js/Profile.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.itespresso.de\/wp\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itespresso.de/wp-content/plugins/kamino-post-type-survey/public/js/Poll.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.itespresso.de/wp-content/plugins/kamino-post-type-survey/public/js/main.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kamino_cookie_data = {"KAMINO_ANABOLIC_COOKIE_NAME":"de9","KAMINO_SUBSCRIPTION_URL":"\/\/subscriber.itespresso.de","KAMINO_SITE_NAME":"itespresso.de","string_continue":"http%3A%2F%2Fwww.itespresso.de%2F2019%2F03%2F25%2Fpwn2own-2019-hacker-demonstrieren-kritische-luecken-in-apple-safari-virtualbox-und-vmware%2F","string_continue_label":"ITespresso.de","string_edit_your_profile":"Bearbeiten Sie Ihr Profil","string_disconnect":"Disconnect","string_login":"Login","string_newsletter":"Newsletter","string_cookie_privacy_text":"Wir verwenden Cookies von Drittanbietern. Durch die weitere Nutzung der Website akzeptieren Sie die Verwendung dieser Cookies. Weitere Details finden Sie in unseren Cookie-Richtlinien.. <a href=\"http:\/\/www.silicon.de\/service\/datenschutz\/\" class=\"knowmore\">Mehr erfahren<\/a>","string_close":"Schlie\u00dfen","string_agree":"Ich stimme zu","string_donotshowmsg":"Diese Nachricht nicht noch einmal anzeigen"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itespresso.de/wp-content/themes/kamino/assets/js/cookie.min.js?ver=1_1.54.9-zABW'></script>
<script type="text/javascript" src="https://www.itespresso.de/wp-content/themes/kamino/assets/js/utils-kamino.min.js?ver=1_1.54.9-zABW" async="async" ></script>
<link rel='https://api.w.org/' href='https://www.itespresso.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.itespresso.de/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.itespresso.de/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.itespresso.de/?p=346267' />
<link rel="alternate" type="application/json+oembed" href="https://www.itespresso.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itespresso.de%2F2019%2F03%2F25%2Fpwn2own-2019-hacker-demonstrieren-kritische-luecken-in-apple-safari-virtualbox-und-vmware%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.itespresso.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itespresso.de%2F2019%2F03%2F25%2Fpwn2own-2019-hacker-demonstrieren-kritische-luecken-in-apple-safari-virtualbox-und-vmware%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.79" /> -->
	<script type="text/javascript">
		(function ($) {
			$(window).load(function() {
				AdBlocker = (function () {
					USE_ADBLOCK = null;
					function kamino_detect_adblock(){
						var detect = 0;
						if( $('.dfp_ad').find('iframe').length == 0 ){
							detect = 1;
						}

						if(detect == 1){ USE_ADBLOCK = true; }
						else{ USE_ADBLOCK = false; }

						return USE_ADBLOCK;
					}
					return kamino_detect_adblock();
				})();
			});
		}(jQuery));
	</script>
					<script>
					window.dataLayer = window.dataLayer || [];
					dataLayer.push({
						'page': {
							'publicationDate': '2019_03_25',
							'author': 'anja_schmoll-trautmann',
							'tagContent': 'browser|edge|firefox|safari|security|sicherheit|virtualsierung|zero-day',
							'format': 'articles_news',
							'canonicalSite': undefined,
							'parentPage': undefined,
							'childPage': undefined,
							'companyId': undefined,
							'contentId': undefined,
							'templatePage': 'edito'						},
						'user': {
							'userProfile': 'anonymous'						}
					});
				</script>
							<!-- Google Tag Manager -->
			<script>
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NWGXDWB');
			</script>
			<!-- End Google Tag Manager -->
				<script type="text/javascript">
		(function ($) {
			$(window).load(function() {
				function TrackEventCookie() {
					var messageCookie = ""
					var stateCookie = navigator.cookieEnabled;
					stateCookie == true ? messageCookie = "COOKIE_OK" : messageCookie = "COOKIE_KO";
					ga('send', 'event', 'Track the use of Cookies', 'Cookies', messageCookie );
				}
				return TrackEventCookie();
			});
		}(jQuery));
		</script>
		<script type='text/javascript'>      
		var wamid = '3799'; /* Wam Account ID */
		var typ = '1'; /* Event Type default 1 */
		var Wvar = {
			"content_id":0,
			"profile":'anonymous',
			"userid":undefined,
			"job-description":undefined,
			"industrial-sector":undefined,
			"number-of-employees":undefined,
			"format":'articles_news',
			"tags":'browser|edge|firefox|safari|security|sicherheit|virtualsierung|zero-day',
			"category":'security|security-management',
			"device":"desktop"};		
		(function () {
			var w = document.createElement("script");
			w.type = "text/javascript";
			w.src = document.location.protocol + "//cstatic.weborama.fr/js/wam/customers/wamfactory_dpm.wildcard.min.js?rnd=" + new Date().getTime();           
			w.async = true;
			var body = document.getElementsByTagName('script')[0];
			body.parentNode.insertBefore(w, body);
		})();
	</script>
		<link rel="shortcut icon"
	      href="https://www.itespresso.de/wp-content/themes/kamino/assets/images/favicons_itespresso/favicon-16x16.png" sizes="16x16">
	<link rel="apple-touch-icon" sizes="57x57"
	      href="https://www.itespresso.de/wp-content/themes/kamino/assets/images/favicons_itespresso/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="114x114"
	      href="https://www.itespresso.de/wp-content/themes/kamino/assets/images/favicons_itespresso/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="72x72"
	      href="https://www.itespresso.de/wp-content/themes/kamino/assets/images/favicons_itespresso/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="144x144"
	      href="https://www.itespresso.de/wp-content/themes/kamino/assets/images/favicons_itespresso/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="60x60"
	      href="https://www.itespresso.de/wp-content/themes/kamino/assets/images/favicons_itespresso/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="120x120"
	      href="https://www.itespresso.de/wp-content/themes/kamino/assets/images/favicons_itespresso/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="76x76"
	      href="https://www.itespresso.de/wp-content/themes/kamino/assets/images/favicons_itespresso/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="152x152"
	      href="https://www.itespresso.de/wp-content/themes/kamino/assets/images/favicons_itespresso/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180"
	      href="https://www.itespresso.de/wp-content/themes/kamino/assets/images/favicons_itespresso/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png"
	      href="https://www.itespresso.de/wp-content/themes/kamino/assets/images/favicons_itespresso/favicon-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png"
	      href="https://www.itespresso.de/wp-content/themes/kamino/assets/images/favicons_itespresso/favicon-160x160.png" sizes="160x160">
	<link rel="icon" type="image/png"
	      href="https://www.itespresso.de/wp-content/themes/kamino/assets/images/favicons_itespresso/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png"
	      href="https://www.itespresso.de/wp-content/themes/kamino/assets/images/favicons_itespresso/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png"
	      href="https://www.itespresso.de/wp-content/themes/kamino/assets/images/favicons_itespresso/favicon-32x32.png" sizes="32x32">

	<meta name="application-name" content="itespresso.de"/>
	<meta name="msapplication-TileColor" content="#3360AB"/>
	<meta name="msapplication-square70x70logo"
	      content="https://www.itespresso.de/wp-content/themes/kamino/assets/images/favicons_itespresso/mstile-70x70.png"/>
	<meta name="msapplication-square150x150logo"
	      content="https://www.itespresso.de/wp-content/themes/kamino/assets/images/favicons_itespresso/mstile-150x150.png"/>
	<meta name="msapplication-wide310x150logo"
	      content="https://www.itespresso.de/wp-content/themes/kamino/assets/images/favicons_itespresso/mstile-310x150.png"/>
	<meta name="msapplication-square310x310logo"
	      content="https://www.itespresso.de/wp-content/themes/kamino/assets/images/favicons_itespresso/mstile-310x310.png"/>

			<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"author": {
				"@type": "Person",
				"name": "Anja Schmoll-Trautmann"
			},
			"name": "Pwn2Own 2019: Hacker demonstrieren kritische Lücken in Apple Safari, VirtualBox und VMware",
			"description": "Die Teilnehmer legten neue kritische Sicherheitslücken auch in Edge, Windows und Firefox offen. Die Veranstalter schütteten an den ersten beiden Tagen Prämien in Höhe von 510.000 Dollar aus. ",
			"thumbnailUrl": "https://www.itespresso.de/wp-content/uploads/2017/03/13824c4b8011189082f96f07cec0de55.jpg",
			"datePublished": "2019-03-25T21:27:39+00:00",
			"dateModified": "2019-03-25T21:27:39+00:00",
			"articleSection": "Sicherheit",
			"headline": "Pwn2Own 2019: Hacker demonstrieren kritische Lücken in Apple Safari, VirtualBox und VMware",
			"image": {
				"@type": "ImageObject",
				"url": "https://www.itespresso.de/wp-content/uploads/2017/03/13824c4b8011189082f96f07cec0de55.jpg",
				"width": "1200",
				"height": "900"
			},
			"publisher" : {
				"@type": "Organization",
				"name": "ITespresso.de",
				"logo" : {
					"@type": "ImageObject",
					"url": "https://www.itespresso.de/wp-content/themes/kamino/assets/images/favicons_itespresso/mstile-70x70.png",
					"width": "",
					"height": ""
				}
			},
			"mainEntityOfPage": {
				"@type": "WebPage",
				"id": "https://www.itespresso.de/2019/03/25/pwn2own-2019-hacker-demonstrieren-kritische-luecken-in-apple-safari-virtualbox-und-vmware/"
			}
		}
		</script>
                <!-- Asynchronous GPT tag -->
                <script type="text/javascript">
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function () {
                        var gads = document.createElement("script");
                        gads.async = true;
                        gads.type = "text/javascript";
                        var useSSL = "https:" == document.location.protocol;
                        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                        var node = document.getElementsByTagName("script")[0];
                        node.parentNode.insertBefore(gads, node);
                    })();


                </script>
                <!-- END asynchronous GPT tag -->

                	    <script type="text/javascript">
        var kamino_triggeredfrom = 'https://www.itespresso.de/2019/03/25/pwn2own-2019-hacker-demonstrieren-kritische-luecken-in-apple-safari-virtualbox-und-vmware/';
    </script>
</head>

<body class="post-template-default single single-post postid-346267 single-format-standard germany itespresso">

<!-- Slider Editorial special -->

<div class="only-for-desktop"></div>    <script type="text/javascript">
        dfp_device_view = "mobile";
        hutt_defineSlot = {};
        hutt_defineSlot_slot_object = {};
        hutt_defineSlot_slot_object_infinite_scroll = [];
                hutt_original_page_id = "346267";
        
        //This will detect if we are on desktop or mobile device
        var only_for_desktop = jQuery(".only-for-desktop").filter(":visible");
        if(only_for_desktop.length > 0){
            dfp_device_view = "desktop";
        }

        googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().disableInitialLoad();googletag.enableServices();});    </script>
    <script type="text/javascript" id="DESKTOP_SKIN-346267-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_SKIN-346267-0");var scr = document.getElementById("DESKTOP_SKIN-346267-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_SKIN-346267-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_SKIN-0 desktop sticky-DESKTOP_SKIN-346267-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/itespresso/article/security/security-management",[1, 1], "div-gpt-ad-DESKTOP_SKIN-346267-0").setTargeting("artid", "346267").setTargeting("cat", ["security","security-management"]).setTargeting("tag", ["browser","edge","firefox","safari","security","sicherheit","virtualsierung","zero-day"]).setTargeting("displayed_authors", "anja-schmoll-trautmann").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_SKIN-346267-0");});}</script><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWGXDWB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<header role="banner">
<div id="primary-bar" class=" titlewording ">
        <div class="wrapper clearfix">
            <div class="site-title">
                <a class="home-link" href="https://www.itespresso.de/" title="ITespresso.de" rel="home">ITespresso.de</a>
            </div>
                        <div class="top-menu">
                <ul id="menu-top" class="nav-menus"><li id="menu-item-294568" class="follow menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294568"><a href="#">Folgen Sie uns</a>
<ul class="sub-menu">
	<li id="menu-item-294593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294593"><a href="http://subscriber.itespresso.de/profile/new-profile-1.php">Newsletter</a></li>
	<li id="menu-item-294595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294595"><a href="https://play.google.com/store/apps/details?id=com.goodbarber.itespressode">Android-App</a></li>
	<li id="menu-item-294594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294594"><a href="https://itunes.apple.com/de/app/itespresso.de/id567783666?mt=8">iOS-App</a></li>
	<li id="menu-item-294569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294569"><a href="https://www.google.com/producer/editions/CAowp49i">Google Kiosk</a></li>
	<li id="menu-item-294591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294591"><a href="https://www.xing.com/news/pages/itespresso-83/">Xing</a></li>
	<li id="menu-item-305863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305863"><a href="https://www.linkedin.com/company/itespresso-de">LinkedIn</a></li>
	<li id="menu-item-294590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294590"><a href="https://twitter.com/ITespresso_DE">Twitter</a></li>
	<li id="menu-item-294570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294570"><a href="https://www.facebook.com/itespresso.de">Facebook</a></li>
	<li id="menu-item-294592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294592"><a href="/feed/">RSS-Feeds</a></li>
</ul>
</li>
<li id="menu-item-294571" class="newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-294571"><a href="http://subscriber.itespresso.de/profile/new-profile-1.php">Newsletters</a></li>
<li id="menu-item-294577" class="connect menu-item menu-item-type-custom menu-item-object-custom menu-item-294577"><a href="#">Login</a></li>
</ul>            </div>
            <div class="search-button">
    <form role="search" class="searchSubmitForm search-form" method="get"
          action="https://www.itespresso.de/">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" class="search-field"
                   placeholder="Suche&#160;&hellip;"
                   value="" name="s"
                   title="Suche nach:"/>
            <div class="glyphicon glyphicon-search"></div>
        </label>

        <input type="submit" class="search-submit" value="Suche"/>
    </form>

    </div>
        </div>
    </div>

    <nav id="secondary-bar">
        <div class="wrapper clearfix">
            <ul id="menu-menu-left" class="left nav-menus"><li id="menu-item-294583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294583"><a href="#">Menu</a>
<ul class="sub-menu">
	<li id="menu-item-294584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294584"><a href="/">Artikel</a>
	<ul class="sub-menu">
		<li id="menu-item-294681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294681"><a href="https://www.itespresso.de/news/cloud/">Cloud</a>
		<ul class="sub-menu">
			<li id="menu-item-294682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294682"><a href="https://www.itespresso.de/news/cloud/iaas/">IAAS</a></li>
			<li id="menu-item-294683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294683"><a href="https://www.itespresso.de/news/cloud/virtualization/">Virtualisierung</a></li>
			<li id="menu-item-294684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294684"><a href="https://www.itespresso.de/news/cloud/server/">Server</a></li>
		</ul>
</li>
		<li id="menu-item-294685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294685"><a href="https://www.itespresso.de/news/data-storage/">Data &#038; Storage</a>
		<ul class="sub-menu">
			<li id="menu-item-294687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294687"><a href="https://www.itespresso.de/news/data-storage/storage/">Storage</a></li>
			<li id="menu-item-294686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294686"><a href="https://www.itespresso.de/news/data-storage/bigdata/">Big Data</a></li>
		</ul>
</li>
		<li id="menu-item-294688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294688"><a href="https://www.itespresso.de/news/e-innovation/">Innovation</a>
		<ul class="sub-menu">
			<li id="menu-item-294689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294689"><a href="https://www.itespresso.de/news/e-innovation/research/">Forschung</a></li>
			<li id="menu-item-294690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294690"><a href="https://www.itespresso.de/news/e-innovation/green-it/">Green-IT</a></li>
			<li id="menu-item-294691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294691"><a href="https://www.itespresso.de/news/e-innovation/wearable/">Wearable</a></li>
		</ul>
</li>
		<li id="menu-item-303455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303455"><a href="http://www.itespresso.de/tag/internet-der-dinge/">IoT</a></li>
		<li id="menu-item-294692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294692"><a href="https://www.itespresso.de/news/projects/">IT-Projekte</a>
		<ul class="sub-menu">
			<li id="menu-item-294693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294693"><a href="https://www.itespresso.de/news/projects/public-sector/">Behörden-IT</a></li>
			<li id="menu-item-294694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294694"><a href="https://www.itespresso.de/news/projects/devops/">Developer</a></li>
			<li id="menu-item-294695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294695"><a href="https://www.itespresso.de/news/projects/service-provider/">IT-Dienstleistungen</a></li>
			<li id="menu-item-294696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294696"><a href="https://www.itespresso.de/news/projects/cio/">IT-Management</a></li>
			<li id="menu-item-294697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294697"><a href="https://www.itespresso.de/news/projects/outsourcing/">Outsourcing</a></li>
			<li id="menu-item-294698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294698"><a href="https://www.itespresso.de/news/projects/software-vendors/">Software-Anbieter</a></li>
		</ul>
</li>
		<li id="menu-item-294699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294699"><a href="https://www.itespresso.de/news/e-management/">Karriere</a>
		<ul class="sub-menu">
			<li id="menu-item-294700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294700"><a href="https://www.itespresso.de/news/e-management/skills/">Ausbildung</a></li>
			<li id="menu-item-294701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294701"><a href="https://www.itespresso.de/news/e-management/jobs/">Jobs</a></li>
		</ul>
</li>
		<li id="menu-item-294702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294702"><a href="https://www.itespresso.de/news/e-marketing/">Marketing</a>
		<ul class="sub-menu">
			<li id="menu-item-294703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294703"><a href="https://www.itespresso.de/news/e-marketing/crm/">CRM</a></li>
			<li id="menu-item-294704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294704"><a href="https://www.itespresso.de/news/e-marketing/ecommerce/">E-Commerce</a></li>
			<li id="menu-item-294705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294705"><a href="https://www.itespresso.de/news/e-marketing/epayment/">Elektronisches Bezahlen</a></li>
			<li id="menu-item-294706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294706"><a href="https://www.itespresso.de/news/e-marketing/socialmedia/">Soziale Netzwerke</a></li>
			<li id="menu-item-294707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294707"><a href="https://www.itespresso.de/news/e-marketing/advertising/">Werbung</a></li>
		</ul>
</li>
		<li id="menu-item-294708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294708"><a href="https://www.itespresso.de/news/mobility/">Mobile</a>
		<ul class="sub-menu">
			<li id="menu-item-294709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294709"><a href="https://www.itespresso.de/news/mobility/mobile-apps/">Mobile Apps</a></li>
			<li id="menu-item-294710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294710"><a href="https://www.itespresso.de/news/mobility/mobile-os/">Mobile OS</a></li>
			<li id="menu-item-294711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294711"><a href="https://www.itespresso.de/news/mobility/4g/">Mobilfunk</a></li>
			<li id="menu-item-294712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294712"><a href="https://www.itespresso.de/news/mobility/laptops/">Notebook</a></li>
			<li id="menu-item-294713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294713"><a href="https://www.itespresso.de/news/mobility/smartphones/">Smartphone</a></li>
			<li id="menu-item-294714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294714"><a href="https://www.itespresso.de/news/mobility/tablets/">Tablet</a></li>
			<li id="menu-item-294715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294715"><a href="https://www.itespresso.de/news/mobility/wlan/">WLAN</a></li>
		</ul>
</li>
		<li id="menu-item-294716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294716"><a href="https://www.itespresso.de/news/networks/">Netzwerke</a>
		<ul class="sub-menu">
			<li id="menu-item-294717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294717"><a href="https://www.itespresso.de/news/networks/broadband/">Breitband</a></li>
			<li id="menu-item-294718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294718"><a href="https://www.itespresso.de/news/networks/m2m/">M2M</a></li>
			<li id="menu-item-294719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294719"><a href="https://www.itespresso.de/news/networks/networks-management/">Netzwerk-Management</a></li>
			<li id="menu-item-294720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294720"><a href="https://www.itespresso.de/news/networks/carriers/">Telekommunikation</a></li>
			<li id="menu-item-294721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294721"><a href="https://www.itespresso.de/news/networks/voip/">VoIP</a></li>
		</ul>
</li>
		<li id="menu-item-294723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294723"><a href="https://www.itespresso.de/news/e-regulation/legal/">Recht</a>
		<ul class="sub-menu">
			<li id="menu-item-294722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294722"><a href="https://www.itespresso.de/news/e-regulation/">Politik</a></li>
			<li id="menu-item-294724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294724"><a href="https://www.itespresso.de/news/e-regulation/surveillance/">Überwachung</a></li>
			<li id="menu-item-294725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294725"><a href="https://www.itespresso.de/news/e-regulation/censorship/">Zensur</a></li>
		</ul>
</li>
		<li id="menu-item-294726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-294726"><a href="https://www.itespresso.de/news/security/">Sicherheit</a>
		<ul class="sub-menu">
			<li id="menu-item-294729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294729"><a href="https://www.itespresso.de/news/security/authentification/">Authentifizierung</a></li>
			<li id="menu-item-294727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294727"><a href="https://www.itespresso.de/news/security/security-management/">Sicherheitsmanagement</a></li>
			<li id="menu-item-294728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294728"><a href="https://www.itespresso.de/news/security/virus/">Virus</a></li>
		</ul>
</li>
		<li id="menu-item-294730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294730"><a href="https://www.itespresso.de/news/software/">Software</a>
		<ul class="sub-menu">
			<li id="menu-item-294735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294735"><a href="https://www.itespresso.de/news/software/erp-suites/">ERP</a></li>
			<li id="menu-item-294731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294731"><a href="https://www.itespresso.de/news/software/office-suites/">Office-Anwendungen</a></li>
			<li id="menu-item-294732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294732"><a href="https://www.itespresso.de/news/software/open-source/">Open Source</a></li>
			<li id="menu-item-294733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294733"><a href="https://www.itespresso.de/news/software/hr-suites/">Personal-Software</a></li>
			<li id="menu-item-294734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294734"><a href="https://www.itespresso.de/news/software/collaboration-suites/">Zusammenarbeit</a></li>
		</ul>
</li>
		<li id="menu-item-294736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294736"><a href="https://www.itespresso.de/news/e-enterprise/">Unternehmen</a>
		<ul class="sub-menu">
			<li id="menu-item-294737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294737"><a href="https://www.itespresso.de/news/e-enterprise/financial-market/">Finanzmarkt</a></li>
			<li id="menu-item-294738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294738"><a href="https://www.itespresso.de/news/e-enterprise/start-up/">Start-Up</a></li>
			<li id="menu-item-294739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294739"><a href="https://www.itespresso.de/news/e-enterprise/merger-acquisition/">Übernahmen</a></li>
			<li id="menu-item-294740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294740"><a href="https://www.itespresso.de/news/e-enterprise/fund-raising/">Venture Capital</a></li>
		</ul>
</li>
		<li id="menu-item-294741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294741"><a href="https://www.itespresso.de/news/workspace/">Workspace</a>
		<ul class="sub-menu">
			<li id="menu-item-294742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294742"><a href="https://www.itespresso.de/news/workspace/operating-system/">Betriebssystem</a></li>
			<li id="menu-item-294743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294743"><a href="https://www.itespresso.de/news/workspace/browser/">Browser</a></li>
			<li id="menu-item-294744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294744"><a href="https://www.itespresso.de/news/workspace/chromebook/">Chromebook</a></li>
			<li id="menu-item-294745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294745"><a href="https://www.itespresso.de/news/workspace/printer/">Drucker</a></li>
			<li id="menu-item-294746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294746"><a href="https://www.itespresso.de/news/workspace/components/">Komponenten</a></li>
			<li id="menu-item-294747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294747"><a href="https://www.itespresso.de/news/workspace/mac/">Mac</a></li>
			<li id="menu-item-294748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294748"><a href="https://www.itespresso.de/news/workspace/pc/">PC</a></li>
			<li id="menu-item-294749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294749"><a href="https://www.itespresso.de/news/workspace/accessories/">Zubehör</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-294585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294585"><a href="http://whitepaper.silicon.de">Whitepaper</a></li>
	<li id="menu-item-294586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294586"><a href="http://de.itweb.tv">Videos</a></li>
	<li id="menu-item-294587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294587"><a href="http://itjobs.silicon.de">ITJobs</a></li>
	<li id="menu-item-294588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294588"><a href="#">Services</a>
	<ul class="sub-menu">
		<li id="menu-item-294597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294597"><a href="http://www.silicon.de/wie-lautet-meine-ip-adresse/">Wie lautet meine IP-Adresse?</a></li>
	</ul>
</li>
</ul>
</li>
</ul>            <ul id="menu-hauptnavigation" class="right nav-menus"><li id="menu-item-294750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294750"><a href="https://www.itespresso.de/news/cloud/">Cloud</a></li>
<li id="menu-item-294751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294751"><a href="https://www.itespresso.de/news/data-storage/">Data &#038; Storage</a></li>
<li id="menu-item-294752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294752"><a href="https://www.itespresso.de/news/e-innovation/">Innovation</a></li>
<li id="menu-item-303479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303479"><a href="http://www.silicon.de/themen/iot/">IoT</a></li>
<li id="menu-item-294753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294753"><a href="https://www.itespresso.de/news/projects/">IT-Projekte</a></li>
<li id="menu-item-304809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304809"><a href="http://www.itespresso.de/tag/it-jobs/">IT-Jobs</a></li>
<li id="menu-item-294755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294755"><a href="https://www.itespresso.de/news/e-marketing/">Marketing</a></li>
<li id="menu-item-294756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294756"><a href="https://www.itespresso.de/news/mobility/">Mobile</a></li>
<li id="menu-item-294757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294757"><a href="https://www.itespresso.de/news/security/">Sicherheit</a></li>
<li id="menu-item-294589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294589"><a title="marketing" href="http://whitepaper.silicon.de/">Whitepaper</a></li>
</ul>
            <div class="mobileRightNav">
                <div class="search-button">
    <form role="search" class="searchSubmitForm search-form" method="get"
          action="https://www.itespresso.de/">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" class="search-field"
                   placeholder="Suche&#160;&hellip;"
                   value="" name="s"
                   title="Suche nach:"/>
            <div class="glyphicon glyphicon-search"></div>
        </label>

        <input type="submit" class="search-submit" value="Suche"/>
    </form>

    </div>
            </div>
        </div>
    </nav>

            <div id="hot-topics" class="clearfix">
            <div class="wrapper">
                <span>Aktuell</span><ul id="menu-top-stories" class="nav-menus"><li id="menu-item-317545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317545"><a href="http://www.silicon.de/41644481/verbraucherschuetzer-warnen-vor-gefaelschten-usb-sticks-auf-online-marktplaetzen/">Warnung vor Fake-USB-Sticks</a></li>
<li id="menu-item-294601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294601"><a href="http://www.silicon.de/blog/digitaler-arbeitsplatz-kommen-die-thin-clients-fuer-das-cloud-office/">Thin Clients für das Cloud-Office?</a></li>
<li id="menu-item-309152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309152"><a href="http://www.itespresso.de/beamer-berater/">Beamer-Berater</a></li>
<li id="menu-item-294599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294599"><a href="/tag/start-ups/">Start-ups</a></li>
<li id="menu-item-294600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294600"><a href="/tag/expertenbeitrag/">Expertenbeiträge</a></li>
<li id="menu-item-294598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294598"><a href="/tag/android/">Android</a></li>
</ul>            </div>
        </div>
    </header>

    <header class="single-nav single-nav-V2">
        <div class="wrapper clearfix">
            <div class="single-scroll-top"><div class="glyphicon glyphicon-chevron-up"></div></div>
            <div class="single-title">Pwn2Own 2019: Hacker demonstrieren kritische Lücken in Apple Safari, VirtualBox und VMware</div>
            <div class="top-menu">
                <ul id="menu-top-1" class="nav-menus"><li class="follow menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294568"><a href="#">Folgen Sie uns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294593"><a href="http://subscriber.itespresso.de/profile/new-profile-1.php">Newsletter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294595"><a href="https://play.google.com/store/apps/details?id=com.goodbarber.itespressode">Android-App</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294594"><a href="https://itunes.apple.com/de/app/itespresso.de/id567783666?mt=8">iOS-App</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294569"><a href="https://www.google.com/producer/editions/CAowp49i">Google Kiosk</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294591"><a href="https://www.xing.com/news/pages/itespresso-83/">Xing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305863"><a href="https://www.linkedin.com/company/itespresso-de">LinkedIn</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294590"><a href="https://twitter.com/ITespresso_DE">Twitter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294570"><a href="https://www.facebook.com/itespresso.de">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294592"><a href="/feed/">RSS-Feeds</a></li>
</ul>
</li>
<li class="newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-294571"><a href="http://subscriber.itespresso.de/profile/new-profile-1.php">Newsletters</a></li>
<li class="connect menu-item menu-item-type-custom menu-item-object-custom menu-item-294577"><a href="#">Login</a></li>
</ul>            </div>
        </div>
    </header>

<div id="page" class="hfeed site">
            <div id="main" class="wrapper clearfix">
            <div class="infinite-container">
<script type="text/javascript" id="MOBILE_BANNER-346267-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:MOBILE_BANNER-346267-1");var scr = document.getElementById("MOBILE_BANNER-346267-1");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_BANNER-346267-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_BANNER-1 mobile sticky-MOBILE_BANNER-346267-1");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/itespresso/article/security/security-management",[[320, 50], [300, 50]], "div-gpt-ad-MOBILE_BANNER-346267-1").setTargeting("pos", 1).setTargeting("artid", "346267").setTargeting("cat", ["security","security-management"]).setTargeting("tag", ["browser","edge","firefox","safari","security","sicherheit","virtualsierung","zero-day"]).setTargeting("displayed_authors", "anja-schmoll-trautmann").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-MOBILE_BANNER-346267-1");});}</script><script type="text/javascript" id="DESKTOP_MEGA-346267-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_MEGA-346267-1");var scr = document.getElementById("DESKTOP_MEGA-346267-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MEGA-346267-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MEGA-1 desktop sticky-DESKTOP_MEGA-346267-1");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/itespresso/article/security/security-management",[[728, 90], [728, 200], [970, 250], [970, 90], [1080, 90], [1080, 250], [1080, 200], [1014, 300], [1080, 440]], "div-gpt-ad-DESKTOP_MEGA-346267-1").setTargeting("pos", 1).setTargeting("artid", "346267").setTargeting("cat", ["security","security-management"]).setTargeting("tag", ["browser","edge","firefox","safari","security","sicherheit","virtualsierung","zero-day"]).setTargeting("displayed_authors", "anja-schmoll-trautmann").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_MEGA-346267-1");});}</script><div id="infinite-scroll-marker-start" style="display: none;"></div>
	<div id="content" class="site-content content-346267" role="main">
	<p id="breadcrumbs"><span><span><a href="https://www.itespresso.de/" >Startseite</a> &gt; <span><a href="https://www.itespresso.de/news/security/" >Sicherheit</a> &gt; <span class="breadcrumb_last">Pwn2Own 2019: Hacker demonstrieren kritische Lücken in ...</span></span></span></span></p>				<article id="post-346267" class="clearfix post-346267 post type-post status-publish format-standard has-post-thumbnail hentry category-security category-security-management tag-browser tag-edge tag-firefox tag-safari tag-security tag-sicherheit tag-virtualsierung tag-zero-day displayed_authors-anja-schmoll-trautmann"  itemscope itemtype="http://schema.org/NewsArticle">
			<section class="wrap-article-content">

			<header class="entry-header">

				<h1 class="entry-title" itemprop="name">Pwn2Own 2019: Hacker demonstrieren kritische Lücken in Apple Safari, VirtualBox und VMware</h1>

				<div class="entry-author-date">
					<span class="author vcard"><a class="url fn n" href="https://www.itespresso.de/autor/anja-schmoll-trautmann/" title="Alle Artikel von Anja Schmoll-Trautmann anzeigen" rel="author" itemprop="creator">Anja Schmoll-Trautmann</a></span>, <span class="date"><a href="https://www.itespresso.de/2019/03/25/" rel="bookmark"><time class="entry-date" datetime="2019-03-25T21:27:39+00:00" itemprop="datePublished">25. März 2019, 21:27 Uhr</time></a></span>				</div>
				<div itemprop="breadcrumb" class="entry-breadcrumb"><a href="https://www.itespresso.de/news/security/" title="Alle Artikel aus &quot;Sicherheit&quot; anzeigen">Sicherheit</a><a href="https://www.itespresso.de/news/security/security-management/" title="Alle Artikel aus &quot;Sicherheitsmanagement&quot; anzeigen">Sicherheitsmanagement</a></div>				<div class="entry-tools"></div>

			</header>
			<!-- .entry-header -->

				<div class="articleWrapper">
												<div class="entry-social-v3 postID-346267" data-postid="346267">
						<!-- debug| stdClass Object
(
    [facebook] => 0
    [google] => 0
    [twitter] => 0
    [linkedin] => 0
    [meneame] => 0
    [comment] => 0
    [total] => 0
    [__cache_timestamp] => 0
    [__cache_type] => -2
)
|-->            <div class="facebook-share btnShare">
                <a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.itespresso.de%2F2019%2F03%2F25%2Fpwn2own-2019-hacker-demonstrieren-kritische-luecken-in-apple-safari-virtualbox-und-vmware%2F" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="socialIco">
                        <i class="fa fa-facebook" aria-hidden="true"></i> Facebook
                    </span>
                                    </a>
            </div>
                        <div class="twitter-share btnShare">
                <a rel="nofollow"
                   href="https://twitter.com/share?text=Pwn2Own+2019%3A+Hacker+demonstrieren+kritische+L%C3%BCcken+in+Apple+Safari%2C+VirtualBox+und+VMware&url=https%3A%2F%2Fwww.itespresso.de%2F2019%2F03%2F25%2Fpwn2own-2019-hacker-demonstrieren-kritische-luecken-in-apple-safari-virtualbox-und-vmware%2F"
                   target="_blank"
                   onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="socialIco"> <i class="fa fa-twitter" aria-hidden="true"></i> Twitter</span>

                </a>
            </div>
                        <div class="linkedin-share btnShare">
                <a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.itespresso.de%2F2019%2F03%2F25%2Fpwn2own-2019-hacker-demonstrieren-kritische-luecken-in-apple-safari-virtualbox-und-vmware%2F&title=Pwn2Own+2019%3A+Hacker+demonstrieren+kritische+L%C3%BCcken+in+Apple+Safari%2C+VirtualBox+und+VMware&source=https%3A%2F%2Fwww.itespresso.de" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="socialIco"> <i class="fa fa-linkedin" aria-hidden="true"></i> Linkedin</span>
                                    </a>
            </div>
                        <div class="comment-share btnShare" data-postid="346267">
                <a itemprop="discussionUrl" rel="nofollow" onclick="kamino_expand_comments('#comment-share-346267');" href="#comments-346267">
                    <span class="socialIco"><i class="fa fa-comment" aria-hidden="true"></i></span>
                                    </a>
            </div>
            </div>
												<div class="imageTitleWrapper">
																<picture class="img">
									<source srcset="https://www.itespresso.de/wp-content/uploads/2017/03/13824c4b8011189082f96f07cec0de55-684x513.jpg" media="(min-width: 1080px)">
									<source srcset="https://www.itespresso.de/wp-content/uploads/2017/03/13824c4b8011189082f96f07cec0de55-440x330.jpg">
									<img src="https://www.itespresso.de/wp-content/uploads/2017/03/13824c4b8011189082f96f07cec0de55-684x513.jpg" srcset="https://www.itespresso.de/wp-content/uploads/2017/03/13824c4b8011189082f96f07cec0de55-684x513.jpg" alt="Sicherheitslücken (Bild: Shutterstock.com/bofotolux).">
								</picture>
							</div>
							
					<!-- .entry-header -->
					<section class="article-content"  itemprop="articleBody">
												<div class="entry-excerpt"><p>Die Teilnehmer legten neue kritische Sicherheitslücken auch in Edge, Windows und Firefox offen. Die Veranstalter schütteten an den ersten beiden Tagen Prämien in Höhe von 510.000 Dollar aus. </p>
</div>
						<div class="entry-content"><p>Bereits am ersten Tag haben Teilnehmer des diesjährigen Hackerwettbewerb Pwn2Own, der heute im kanadischen Vancouver endet, Preisgelder in Höhe von <a href="https://www.thezdi.com/blog/2019/3/20/pwn2own-vancouver-2019-day-one-results" target="_blank">240.000 Dollar</a> eingesammelt. Sie demonstrierten unter anderem kritische Schwachstellen im Apple-Browser Safari und den Virtualisierungsanwendungen VirtualBox und VMware. Am gestrigen zweiten Tag kamen zusätzliche <a href="https://www.thezdi.com/blog/2019/3/21/pwn2own-vancouver-2019-day-two-results" target="_blank">270.000 Dollar</a> und neun bisher unbekannte Lücken hinzu.</p><script type="text/javascript" id="DESKTOP_IN_ARTICLE-346267-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_IN_ARTICLE-346267-0");var scr = document.getElementById("DESKTOP_IN_ARTICLE-346267-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_IN_ARTICLE-346267-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_IN_ARTICLE-0 desktop sticky-DESKTOP_IN_ARTICLE-346267-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/itespresso/article/security/security-management",[7, 7], "div-gpt-ad-DESKTOP_IN_ARTICLE-346267-0").setTargeting("artid", "346267").setTargeting("cat", ["security","security-management"]).setTargeting("tag", ["browser","edge","firefox","safari","security","sicherheit","virtualsierung","zero-day"]).setTargeting("displayed_authors", "anja-schmoll-trautmann").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_IN_ARTICLE-346267-0");});}</script>
<p><a class="zoomImage" href="https://www.zdnet.de/wp-content/uploads/2016/11/bug-security-shutterstock-1200.jpg"><img src="https://www.zdnet.de/wp-content/uploads/2016/11/bug-security-shutterstock-1200-250x188.jpg" alt="Sicherheitslücken (Bild: Shutterstock.com/bofotolux)." width="250" height="188" class="alignright size-medium wp-image-88283366" /></a>Bereits zum Start des Wettbewerbs zeigten die Forscher Amat Cama und Richard Zhu einen Integer-Überlauf in Safari, der es ihnen ermöglichte, Schadcode außerhalb der Sandbox des Browsers auszuführen. Sie wurden mit 55 Dollar belohnt. Direkt danach griffen sie erfolgreich Oracles kostenlose Virtualisierungssoftware VirtualBox an, um auf dem Host den Taschenrechner zu starten. Das brachte ihnen weitere 35.000 Dollar ein.</p><script type="text/javascript" id="DESKTOP_NATIVE_BELOW_ARTICLE-346267-3">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_NATIVE_BELOW_ARTICLE-346267-3");var scr = document.getElementById("DESKTOP_NATIVE_BELOW_ARTICLE-346267-3");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-346267-3");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-3 desktop sticky-DESKTOP_NATIVE_BELOW_ARTICLE-346267-3");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/itespresso/article/security/security-management",[8, 8], "div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-346267-3").setTargeting("pos", 3).setTargeting("artid", "346267").setTargeting("cat", ["security","security-management"]).setTargeting("tag", ["browser","edge","firefox","safari","security","sicherheit","virtualsierung","zero-day"]).setTargeting("displayed_authors", "anja-schmoll-trautmann").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-346267-3");});}</script>
<p>Ein Mitarbeiter des Sicherheitsanbieters Star Labs kassierte kurz danach denselben Betrag. Auch er präsentierte eine Sicherheitslücke in VirtualBox, um Code auf dem Hypervisor auszuführen. Cama und Zhu sicherten sich mit einem Out-of-Bounds-Schreibfehler in VMware Workstation und einer weiteren Codeausführung auf dem Host-System weitere 70.000 Dollar.</p>
<p>Drei Forscher, die sich als Phoenhex und Qwerty Team bezeichnen, bildeten den Abschluss. Sie demonstrierten eine Exploit-Kette, um die vollständige Kontrolle über Safari und macOS zu erlangen. Da Apple einen Bug in der Kette bereits kannte, reduzierte sich ihr Preisgeld auf 45.000 Dollar.</p>
<p>Cama und Zhu wandten sich am zweiten Tag zuerst dem Mozilla-Browser Firefox zu. Mit einem JIT-Bug und einem Speicherfehler im Windows-Kernel kompromittierten sie das System vollständig – ein Besuch einer speziell gestalteten Website mit Firefox führte ohne weitere Interaktion mit einem Nutzer zu einer Remotecodeausführung mit System-Rechten. Die Prämie für diese Schwachstellen belief sich auf 50.000 Dollar.</p>
<p>Danach öffneten sie eine weitere präparierte Website im Microsoft-Browser Edge, und zwar innerhalb einer virtuellen Maschine in VMware Workstation. Am Ende dieser Präsentation standen eine Codeausführung auf dem Windows-Host und ein Preisgeld von 130.000 Dollar. Damit schraubten sie ihren Ertrag der ersten beiden Tage auf insgesamt 340.000 Dollar.</p>
<p>Im weiteren Verlauf des Wettbewerbs knackte der deutsche Sicherheitsforscher Niklas Baumstark (alias Phoenhex) ebenfalls die Sandbox des Mozilla-Browser Firefox, und zwar für 40.000 Dollar. 50.000 Dollar gingen an Arthur Gerkis von Exodus Intelligence. Er führte Schadcode außerhalb der Sandbox von Edge aus. </p>
<p>Am heutigen letzten Tag beschäftigen sich die Forscher mit dem Bereich Automotive. Zwei Teams, darunter auch Cama und Zhu, wollen jeweils ein Tesla Model 3 hacken.</p>
</div>

												<div class="visibility-end-of-article"></div>

					            <div class="title-similarposts">Lesen Sie auch : </div>
	        <div class="similarposts">    
                
                    <a href="https://www.itespresso.de/2019/03/19/firefox-66-blockiert-standardmaessig-die-ausgabe-von-sound/"> 
                        <div class="similar-post">
                            <div class="similar-post-details">
                                <h2 class="title-post">Firefox 66 blockiert standardmäßig die Ausgabe von Sound</h2>
                            </div>      
                        </div>
                    </a>
                
                    <a href="https://www.itespresso.de/2019/02/28/google-chrome-hacker-nutzen-zero-day-luecke-fuer-datendiebstahl/"> 
                        <div class="similar-post">
                            <div class="similar-post-details">
                                <h2 class="title-post">Google Chrome: Hacker nutzen Zero-Day-Lücke für Datendiebstahl</h2>
                            </div>      
                        </div>
                    </a>
                
                    <a href="https://www.itespresso.de/2019/02/13/patchday-microsoft-beseitigt-zero-day-luecke-in-internet-explorer/"> 
                        <div class="similar-post">
                            <div class="similar-post-details">
                                <h2 class="title-post">Patchday: Microsoft beseitigt Zero-Day-Lücke in Internet Explorer</h2>
                            </div>      
                        </div>
                    </a>
                            </div>
            					</section>

				</div>
				<footer class="entry-meta">

					<!--  new elements --><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.itespresso.de/wp-content/uploads/2017/03/13824c4b8011189082f96f07cec0de55.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="900"></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.itespresso.de/wp-content/themes/kamino/assets/images/favicons_itespresso/mstile-70x70.png"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><meta itemprop="name" content="Pwn2Own 2019: Hacker demonstrieren kritische Lücken in Apple Safari, VirtualBox und VMware"></div><meta itemprop="datePublished" content="2019-03-25T21:27:39+00:00"/><meta itemprop="dateModified" content="2019-03-25T21:27:39+00:00"/><meta itemprop="headline" content="Pwn2Own 2019: Hacker demonstrieren kritische Lücken in Apple Safari, VirtualBox und VMware" /><meta itemprop="author" content="Anja Schmoll-Trautmann" /><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.itespresso.de/2019/03/25/pwn2own-2019-hacker-demonstrieren-kritische-luecken-in-apple-safari-virtualbox-und-vmware/"/><!-- / nouveaux éléments -->
                    <script type="text/javascript" id="MOBILE_MPU-346267-4">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:MOBILE_MPU-346267-4");var scr = document.getElementById("MOBILE_MPU-346267-4");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_MPU-346267-4");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_MPU-4 mobile sticky-MOBILE_MPU-346267-4");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/itespresso/article/security/security-management",[[300, 250], [300, 600]], "div-gpt-ad-MOBILE_MPU-346267-4").setTargeting("pos", 4).setTargeting("artid", "346267").setTargeting("cat", ["security","security-management"]).setTargeting("tag", ["browser","edge","firefox","safari","security","sicherheit","virtualsierung","zero-day"]).setTargeting("displayed_authors", "anja-schmoll-trautmann").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-MOBILE_MPU-346267-4");});}</script>					<aside class="clearfix">
						<div class="widget-title noBorder">Artikel empfehlen:</div>
						<div class="entry-social">

							            <span class="facebook-share btn-share">
                <a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.itespresso.de%2F2019%2F03%2F25%2Fpwn2own-2019-hacker-demonstrieren-kritische-luecken-in-apple-safari-virtualbox-und-vmware%2F" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-facebook-alt"></span>
                    0                </a>
            </span>
                        <span class="twitter-share btn-share">
                <a rel="nofollow"
                   href="https://twitter.com/share?text=Pwn2Own+2019%3A+Hacker+demonstrieren+kritische+L%C3%BCcken+in+Apple+Safari%2C+VirtualBox+und+VMware&url=https%3A%2F%2Fwww.itespresso.de%2F2019%2F03%2F25%2Fpwn2own-2019-hacker-demonstrieren-kritische-luecken-in-apple-safari-virtualbox-und-vmware%2F"
                   target="_blank"
                   onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-twitter"></span>
                                    </a>
            </span>
                        <span class="linkedin-share btn-share">
                <a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.itespresso.de%2F2019%2F03%2F25%2Fpwn2own-2019-hacker-demonstrieren-kritische-luecken-in-apple-safari-virtualbox-und-vmware%2F&title=Pwn2Own+2019%3A+Hacker+demonstrieren+kritische+L%C3%BCcken+in+Apple+Safari%2C+VirtualBox+und+VMware&source=https%3A%2F%2Fwww.itespresso.de" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-linkedin-alt"></span>
                    0                </a>
            </span>
            						</div>
						<div class="entry-tools"></div>

						<div class="entry-comment">
							            <div id="comment-share-346267" class="comment-share btn-share full" data-postID="346267" onclick="kamino_toggle_comments(this);">
                <div class="displayButton show">
                    Keine Kommentare<meta itemprop="interactionCount" content="0 UserComments">                    <span class="awfIco" style="background-color: #fff;"><i class="fa fa-caret-down"></i></span>
                </div>

                <div class="hideButton hide">
                    Kommentare verbergen                    <span class="awfIco"><i class="fa fa-caret-up"></i></span>
                </div>
            </div>
            						</div>

						
<div id="comments-346267" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/25/pwn2own-2019-hacker-demonstrieren-kritische-luecken-in-apple-safari-virtualbox-und-vmware/#respond" style="display:none;">Antworten abbrechen</a></small></h3>			<form action="https://www.itespresso.de/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Kommentar</label> <textarea autocomplete="nope"  id="j8816d7fc1"  name="j8816d7fc1"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a73cd6583e12ef1f1ec2d4c4e7be06df" );document.getElementById("j8816d7fc1").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Kommentar abschicken" /> <input type='hidden' name='comment_post_ID' value='346267' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
		
	

</div>
<script type="text/javascript">
	jQuery("#comments-346267").hide();
</script>
<!-- #comments -->

					</aside>
									</footer><!-- .entry-meta -->
			</section>
			<aside class="wrap-article-info">
				<div class="wrap">
                    <div class="before-mpu2-346267">
                                                <script type="text/javascript" id="DESKTOP_MPU-346267-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_MPU-346267-1");var scr = document.getElementById("DESKTOP_MPU-346267-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MPU-346267-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MPU-1 desktop sticky-DESKTOP_MPU-346267-1");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/itespresso/article/security/security-management",[[300, 250], [300, 600], [300, 90]], "div-gpt-ad-DESKTOP_MPU-346267-1").setTargeting("pos", 1).setTargeting("artid", "346267").setTargeting("cat", ["security","security-management"]).setTargeting("tag", ["browser","edge","firefox","safari","security","sicherheit","virtualsierung","zero-day"]).setTargeting("displayed_authors", "anja-schmoll-trautmann").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_MPU-346267-1");});}</script>						
						<section class="top-whitepapers-single">
                                <div class="widget-title">WHITEPAPERS</div>
											<div class="top-whitepapers">
				<a href="https://whitepaper.silicon.de/resource/die-zehn-wichtigsten-dinge-auf-die-sie-bei-einer-backup-anwendung-achten-sollten?utm_source=post&utm_medium=whitepapers-post" rel="bookmark">Die zehn wichtigsten Dinge, auf die Sie bei einer Backup-Anwendung achten sollten</a>
			</div>
						<div class="top-whitepapers">
				<a href="https://whitepaper.silicon.de/resource/die-richtige-it-strategie-fuer-das-datengetriebene-unternehmen?utm_source=post&utm_medium=whitepapers-post" rel="bookmark">Die richtige IT-Strategie für das datengetriebene Unternehmen</a>
			</div>
						<div class="top-whitepapers">
				<a href="https://whitepaper.silicon.de/resource/ecm-loesungen-cad-daten-optimal-verwalten?utm_source=post&utm_medium=whitepapers-post" rel="bookmark">CAD-Daten optimal verwalten: ECM-Lösungen vereinfachen Planmanagement</a>
			</div>
			                        </section>

                        
                                                                    </div>
                                                <script type="text/javascript" id="DESKTOP_MPU-346267-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_MPU-346267-2");var scr = document.getElementById("DESKTOP_MPU-346267-2");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MPU-346267-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MPU-2 desktop sticky-DESKTOP_MPU-346267-2");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/itespresso/article/security/security-management",[[300, 250], [300, 600], [300, 90]], "div-gpt-ad-DESKTOP_MPU-346267-2").setTargeting("pos", 2).setTargeting("artid", "346267").setTargeting("cat", ["security","security-management"]).setTargeting("tag", ["browser","edge","firefox","safari","security","sicherheit","virtualsierung","zero-day"]).setTargeting("displayed_authors", "anja-schmoll-trautmann").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_MPU-346267-2");});}</script>
				</div>
			</aside>
		</article><!-- #post -->
        <script type="text/javascript">
            (function ($) {
                $.fn.stickyInfiniteSidebar = function (options) {
                    var config = $.extend({
                        wrapperSelector: '#content',
                        sidebarTopMargin: 80
                    }, options);

                
                    var fixSidebr = function () {
                        var viewportHeight = $(window).height();
                        var viewportWidth = $(window).width();
                        var documentHeight = $(document).height();

                        var content = $(this);
                        var contentTop = content.offset().top;
                        var contentHeight = $(content).outerHeight();
                        var contentBottom = contentTop + contentHeight;

                        var wrapper = $(content).closest(config.wrapperSelector);
                        var wrapperTop = $(wrapper).offset().top;
                        var wrapperHeight = $(wrapper).outerHeight(true);
                        var breakingPoint1 = ($(wrapper).offset().top + $('#div-gpt-ad-DESKTOP_MPU-2').outerHeight(true) + $('.related-thematic').outerHeight(true) + $('.entry-header').outerHeight(true));
                        var breakingPoint1 = ($(wrapper).offset().top + $('.before-mpu2-346267').outerHeight(true)  + $('.entry-header').outerHeight(true) + $('#widget-article-346267').outerHeight(true));
                        var breakingPoint2 = (wrapperTop + wrapperHeight) - contentHeight - $('.entry-header').outerHeight(true) ;
                        var wrapperBottom = breakingPoint1 + wrapperHeight;

                        var scroll_top = $(window).scrollTop();

                        if ((viewportHeight > contentHeight) && (viewportHeight > contentHeight)) {
                            if (scroll_top < breakingPoint1) {
                                content.removeClass('sticky-element');
                            } else if ((scroll_top >= breakingPoint1) && (scroll_top < breakingPoint2)) {
                                content.addClass('sticky-element').css('top', config.sidebarTopMargin);
                            } else/* if( contentTop > breakingPoint1 && contentBottom < wrapperBottom)*/{
                                var negative = breakingPoint2 - scroll_top + ($('header[role=banner]').height() + $('#wpadminbar').height());
                                content.addClass('sticky-element').css('top', negative);
                            }
							if(wrapperHeight < contentHeight){
							content.removeClass('sticky-element');
							}
                        }

                    }

                    return this.each(function () {
                        $(window).on('scroll', $.proxy(fixSidebr, this));
                        $(window).on('resize', $.proxy(fixSidebr, this))
                        $.proxy(fixSidebr, this)();
                    });

                };

            }(jQuery));

        </script>
        <script type="text/javascript">
            (function ($) {
                var screenWidth = $(window).width();
                if (screenWidth < 751)
                    return;
                var postID = 346267;
                
                var selector = $('.dfp_ad.desktop.sticky-DESKTOP_MPU-' + postID +'-2');
                $(selector).width('336px');

                if (selector.length) {
                    $(selector).stickyInfiniteSidebar({
                        wrapperSelector: 'article'
                    });
                }

                $(window).load(function () {
                	var postID = 346267;
                	var selector = $('.dfp_ad.desktop.sticky-DESKTOP_MPU-' + postID+ '-2');

                    if (selector.length) {
                        $(selector).stickyInfiniteSidebar({
                            wrapperSelector: 'article'
                        });
					}					
                });

            }(jQuery));
        </script>
		<section class="after-article">
		<aside class="after-article-left single-V2">
					</aside>
	


	</div><!-- #content -->

<!-- Vertical Social share -->
<script type="text/javascript">
	(function ($) {
		var postID = 346267;
		var selector = $('.entry-social-v3.postID-' + postID);
		if (selector.length) {
			$(selector).stickySocialbar({
				wrapperSelector: '.articleWrapper'
			});
		}
		$(window).load(function () {
			var selector = $('.entry-social-v3.postID-' + postID);
			if (selector.length) {
				$(selector).stickySocialbar({
					wrapperSelector: '.articleWrapper'
				});
			}
	});
}(jQuery));
</script>
<!-- GA visibility-->
<script type="application/javascript">
	kaminoVisibility.seenEndOfArticle = false;

	jQuery(window).scroll(function () {
		if (!kaminoVisibility.seenEndOfArticle && (jQuery)('.visibility-end-of-article').kaminoIsOnScreen()) {
			// console.log('triggered:visibility-end-of-article!');
			ga('send', 'event', 'visibility', 'end-of-article', 'on:' + 'https://www.itespresso.de/2019/03/25/pwn2own-2019-hacker-demonstrieren-kritische-luecken-in-apple-safari-virtualbox-und-vmware/');
			kaminoVisibility.seenEndOfArticle = true;
		}
	});

</script>
<div id="infinite-scroll-marker-end" style="display: none;"></div>
</div> <!-- .infinite-container -->
<script type="text/javascript" id="MOBILE_BANNER-346267-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:MOBILE_BANNER-346267-2");var scr = document.getElementById("MOBILE_BANNER-346267-2");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_BANNER-346267-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_BANNER-2 mobile sticky-MOBILE_BANNER-346267-2");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/itespresso/article/security/security-management",[[320, 50], [300, 50]], "div-gpt-ad-MOBILE_BANNER-346267-2").setTargeting("pos", 2).setTargeting("artid", "346267").setTargeting("cat", ["security","security-management"]).setTargeting("tag", ["browser","edge","firefox","safari","security","sicherheit","virtualsierung","zero-day"]).setTargeting("displayed_authors", "anja-schmoll-trautmann").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-MOBILE_BANNER-346267-2");});}</script><script type="text/javascript" id="DESKTOP_SKY-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_SKY-1");var scr = document.getElementById("DESKTOP_SKY-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_SKY-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_SKY-1 desktop sticky-DESKTOP_SKY-1");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/itespresso/article/security/security-management",[[120, 600], [200, 600]], "div-gpt-ad-DESKTOP_SKY-1").setTargeting("pos", 1).setTargeting("artid", "346267").setTargeting("cat", ["security","security-management"]).setTargeting("tag", ["browser","edge","firefox","safari","security","sicherheit","virtualsierung","zero-day"]).setTargeting("displayed_authors", "anja-schmoll-trautmann").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_SKY-1");});}</script><script type="text/javascript" id="DESKTOP_SKY-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_SKY-2");var scr = document.getElementById("DESKTOP_SKY-2");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_SKY-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_SKY-2 desktop sticky-DESKTOP_SKY-2");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/itespresso/article/security/security-management",[[220, 600], [160, 600]], "div-gpt-ad-DESKTOP_SKY-2").setTargeting("pos", 2).setTargeting("artid", "346267").setTargeting("cat", ["security","security-management"]).setTargeting("tag", ["browser","edge","firefox","safari","security","sicherheit","virtualsierung","zero-day"]).setTargeting("displayed_authors", "anja-schmoll-trautmann").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_SKY-2");});}</script>    </div><!-- #main -->
    
    

    <div class="artInfScroll" id="artInfScroll" style="width: 150px; position: absolute; z-index: 9999999; display: none;">
        <div id="radialIndicator">
            <svg id="radProg" class="radProg" version="1.1" xmlns="http://www.w3.org/2000/svg" x="0" y="0">
                <circle id="radCircle" class="radCircle" r="73" cx="75" cy="75" stroke-dasharray="471"
                        stroke-dashoffset="0"></circle>
                <circle id="radBorder" class="radBorder" r="73" cx="75" cy="75" stroke-dasharray="471" stroke-dashoffset="0"
                        style="stroke-dashoffset: 471px;"></circle>
            </svg>
        </div>
    </div>
    

            </div><!-- #page -->

                        
            <footer id="footer" class="site-footer" role="contentinfo">
                                <div id="bottom-menu">
                    <div class="wrapper">

                        <span class="stay-connect">Bleiben Sie in Kontakt</span>
                        <ul id="menu-top-2" class="nav-menus"><li class="follow menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294568"><a href="#">Folgen Sie uns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294593"><a href="http://subscriber.itespresso.de/profile/new-profile-1.php">Newsletter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294595"><a href="https://play.google.com/store/apps/details?id=com.goodbarber.itespressode">Android-App</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294594"><a href="https://itunes.apple.com/de/app/itespresso.de/id567783666?mt=8">iOS-App</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294569"><a href="https://www.google.com/producer/editions/CAowp49i">Google Kiosk</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294591"><a href="https://www.xing.com/news/pages/itespresso-83/">Xing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305863"><a href="https://www.linkedin.com/company/itespresso-de">LinkedIn</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294590"><a href="https://twitter.com/ITespresso_DE">Twitter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294570"><a href="https://www.facebook.com/itespresso.de">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294592"><a href="/feed/">RSS-Feeds</a></li>
</ul>
</li>
<li class="newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-294571"><a href="http://subscriber.itespresso.de/profile/new-profile-1.php">Newsletters</a></li>
<li class="connect menu-item menu-item-type-custom menu-item-object-custom menu-item-294577"><a href="#">Login</a></li>
</ul>                    </div>
                </div>

                <div class="wrapper">
                    <aside id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title">Services</div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-294572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294572"><a href="http://itjobs.silicon.de/">Jobs</a></li>
<li id="menu-item-294578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294578"><a href="//files.netmediaeurope.com/de/2015/NetMediaEurope_Mediadaten.pdf">Mediadaten</a></li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-title">Sites</div><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-294573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294573"><a href="http://www.zdnet.de">ZDNet.de</a></li>
<li id="menu-item-294579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294579"><a href="http://www.silicon.de">Silicon.de</a></li>
<li id="menu-item-294580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294580"><a href="http://www.channelbiz.de">ChannelBiz.de</a></li>
<li id="menu-item-294574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294574"><a href="http://www.cnet.de">CNET.de</a></li>
<li id="menu-item-294581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294581"><a href="http://de.ubergizmo.com">Ubergizmo.de</a></li>
</ul></div></aside><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-title">Impressum</div><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-294575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294575"><a href="/service/impressum/">Impressum</a></li>
<li id="menu-item-294582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294582"><a href="/service/datenschutz/">Datenschutz</a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-title">Kontakt</div><div class="menu-footer-4-container"><ul id="menu-footer-4" class="menu"><li id="menu-item-295691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295691"><a href="https://www.itespresso.de/service/kontakt/">Kontakt</a></li>
<li id="menu-item-295690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295690"><a href="https://www.itespresso.de/service/kontakt-zum-datenschutzbeauftragten/">Kontakt zum Datenschutzbeauftragten</a></li>
</ul></div></aside><aside class="widget widget_text int"><div class="widget-title">NETMEDIAEUROPE</div><div class="textwidget"><ul><li class="br"><a href="//www.bitmag.com.br/">Brasilien</a></li><li class="de"><a href="//www.silicon.de/">Deutschland</a></li><li class="fr"><a href="//www.silicon.fr/">Frankreich</a></li><li class="it"><a href="//www.silicon.it/">Italien</a></li><li class="pt"><a href="//www.bit.pt/">Portugal</a></li><li class="es"><a href="//www.silicon.es/">Spanien</a></li><li class="uk"><a href="//www.silicon.co.uk/">Großbritannien</a></li><li class="wo"><a href="//www.netmediaeurope.com/">Weltweit</a></li></ul></div></aside>                </div>
                <div class="site-info">
                NetMediaEurope &copy; Copyright 2019 All rights reserved. <a href="https://www.netmediaeurope.com" title="NetMediaEurope">Über NetMediaEurope</a>                </div>
                <!-- .site-info -->
            </footer><!-- #colophon -->
            <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.itespresso.de\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.itespresso.de/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1" defer="defer" ></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.itespresso.de\/wp\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itespresso.de/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.itespresso.de/wp/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.itespresso.de/wp-content/themes/kamino/assets/js/waypoints/jquery.waypoints.min.js?ver=1_1.54.9-zABW'></script>
<script type='text/javascript' src='https://www.itespresso.de/wp-content/themes/kamino/assets/js/waypoints/shortcuts/infinite.min.js?ver=1_1.54.9-zABW'></script>
<script type='text/javascript' src='https://www.itespresso.de/wp/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


    <script src="https://www.itespresso.de/wp-content/themes/kamino/assets/js/ads.js" defer="defer"></script>
    <script type="text/javascript" defer="defer">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</script>
<script type="text/javascript" id="DESKTOP_PRE_HOME-346267-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_PRE_HOME-346267-1");var scr = document.getElementById("DESKTOP_PRE_HOME-346267-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_PRE_HOME-346267-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_PRE_HOME-1 desktop sticky-DESKTOP_PRE_HOME-346267-1");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/itespresso/article/security/security-management",[2, 2], "div-gpt-ad-DESKTOP_PRE_HOME-346267-1").setTargeting("pos", 1).setTargeting("artid", "346267").setTargeting("cat", ["security","security-management"]).setTargeting("tag", ["browser","edge","firefox","safari","security","sicherheit","virtualsierung","zero-day"]).setTargeting("displayed_authors", "anja-schmoll-trautmann").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_PRE_HOME-346267-1");});}</script><script type="text/javascript" id="DESKTOP_FOOTER-346267-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_FOOTER-346267-0");var scr = document.getElementById("DESKTOP_FOOTER-346267-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_FOOTER-346267-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_FOOTER-0 desktop sticky-DESKTOP_FOOTER-346267-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/itespresso/article/security/security-management",[6, 6], "div-gpt-ad-DESKTOP_FOOTER-346267-0").setTargeting("artid", "346267").setTargeting("cat", ["security","security-management"]).setTargeting("tag", ["browser","edge","firefox","safari","security","sicherheit","virtualsierung","zero-day"]).setTargeting("displayed_authors", "anja-schmoll-trautmann").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_FOOTER-346267-0");});}</script><script type="text/javascript" id="MOBILE_PRE_HOME-346267-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:MOBILE_PRE_HOME-346267-2");var scr = document.getElementById("MOBILE_PRE_HOME-346267-2");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_PRE_HOME-346267-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_PRE_HOME-2 mobile sticky-MOBILE_PRE_HOME-346267-2");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/itespresso/article/security/security-management",[2, 2], "div-gpt-ad-MOBILE_PRE_HOME-346267-2").setTargeting("pos", 2).setTargeting("artid", "346267").setTargeting("cat", ["security","security-management"]).setTargeting("tag", ["browser","edge","firefox","safari","security","sicherheit","virtualsierung","zero-day"]).setTargeting("displayed_authors", "anja-schmoll-trautmann").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-MOBILE_PRE_HOME-346267-2");});}</script>
                <!-- OneSixty2 code begin -->
                <img src='https://secure.adnxs.com/seg?add=11175697&t=2' width='1' height='1'/>
                <!-- OneSixty2 code end -->
                        <!-- Webpage Tag 9935 / Itespresso.de -->
        <script type="text/javascript">    
            (function(){    
                var myrtbHost = (("https:" == document.location.protocol) ? "https://lib." : "http://lib.");
                var myrtbScript = document.createElement("script");
                myrtbScript.type = "text/javascript";
                myrtbScript.async = true;        
                myrtbScript.src=myrtbHost+"selfcampaign.com/tag/9935_ea49c3012e37ae57dd188fc1917d8c40?async=1";
                (document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(myrtbScript);    
            })();
        </script>
                <script type="text/javascript">
            (function ( $ ) {
                var screenWidth = $( window ).width(),
                    wpadminbar;
                if ( screenWidth < 751 )
                    return;

                if ( $( 'header[role=banner]' ).length > 0 ) {
                    var headerPos = $( 'header[role=banner]' ).position().top;
                } else {
                    return;
                }

                if ( $( 'body' ).hasClass( 'admin-bar' ) ) {
                    wpadminbar = 32;
                } else {
                    wpadminbar = 0;
                }

                var headerLightPos = $( 'header.single-nav' ).position().top;

                var display = false;

                //function to show and hide headers
                function showLightHeader() {
                    display = true;
                    $( 'header.single-nav' ).animate( {
                        top: headerPos
                    }, 500 );
                    $( 'header[role=banner]' ).animate( {
                        top: headerLightPos
                    }, 500 );
                }

                function hideLightHeader() {
                    display = false;
                    $( 'header.single-nav' ).animate( {
                        top: headerLightPos
                    }, 'fast' );
                    $( 'header[role=banner]' ).animate( {
                        top: headerPos
                    }, 'fast' );
                }

                //Modify header position when scroll
                $( document ).scroll( function ( event ) {
                    if ( $( this ).scrollTop() >= 400 ) {
                        if ( display != true ) {
                            showLightHeader();
                            //console.log('show');
                        }
                    }
                    else {
                        if ( display ) {
                            hideLightHeader();
                            //console.log('hide');
                        }
                    }
                } );

                //scroll to top
                $( '.single-scroll-top .glyphicon' ).click( function () {
                    $( 'body,html' ).animate( {
                        scrollTop: 0
                    }, 800 );
                    return false;
                } );


            }( jQuery ));
        </script>
            <script>
            (function ($) {
                $('a[href^="http"]:not([href^="http://www.itespresso.de"],[href^="http://itespresso.de"],[href^="http://beta.itespresso.de"],[href^="http://help.itespresso.de"],[href^="http://deals.itespresso.de"],[href^="http://inscription.itespresso.de"],[href^="http://preprod.itespresso.de"],[href^="http://subscriber.itespresso.de"],[href^="http://sandbox.itespresso.de"],[href^="http://whitepaper.silicon.de"],[href^="https://www.itespresso.de"],[href^="https://itespresso.de"],[href^="https://beta.itespresso.de"],[href^="https://help.itespresso.de"],[href^="https://deals.itespresso.de"],[href^="https://inscription.itespresso.de"],[href^="https://preprod.itespresso.de"],[href^="https://subscriber.itespresso.de"],[href^="https://sandbox.itespresso.de"],[href^="https://whitepaper.silicon.de"])').attr('target', '_blank');
            })(jQuery);
        </script>
                <script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.pubads().refresh(null, {changeCorrelator: false});
                //console.log("ADVERTISING PLUGIN: refresh();");
            });
        </script>
            <script type="text/javascript">
            (function ($) {
                setInterval(function () {
                    googletag.pubads().refresh(null, {changeCorrelator: false});
                }, 60000);
            })(jQuery);
        </script>            <!-- FOOTER END -->
                        <script type="text/javascript" >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</script>
            <script type="text/javascript" >
                document.addEventListener("DOMContentLoaded", function(event) {
                    var ads = document.querySelectorAll(".dfp_ad");
                    var ids = [];
                    ads.forEach( function(element) {
                        var id = element.getAttribute('id');
                        if(ids.indexOf(id) !== -1){
                            var duplicatedAds = document.querySelectorAll("#"+ id);
                            duplicatedAds[duplicatedAds.length - 1].style.display = "none";
                        }
                        else
                            ids.push(id);
                    });
                });
            </script>
                    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: itespresso.de @ 2019-03-25 21:27:51 by W3 Total Cache
-->