Sicherheitsupdate für PostgreSQL

Big DataData & StorageSicherheitSicherheitsmanagement

Die verschiedenen Entwicklungszweige von PostgreSQL haben ein Update spendiert bekommen, mit dem 48 Bugs behoben und zwei Sicherheitslücken gestopft werden.

Die neuen PostgreSQL-Versionen tragen die Versionsnummern 8.4.2, 8.3.9, 8.2.15, 8.1.19, 8.0.23, und 7.4.27. Die beiden Lecks – ein Problem bei der SSL-Authentifizierung und ein Fehler im Expression Index, durch den man sich zusätzliche Rechte erschleichen kann – tragen die Sicherheitseinstufung mittel und niedrig. Dennoch ist ein Update empfehlenswert, da auch einige Bugs behoben wurden, etwa im Hash Index und bei der Initialisierung des Caches. (Daniel Dubsky)

Lesen Sie auch :