Update für Apache Webserver

SicherheitSicherheitsmanagement

Mit Version 2.2.13 schließen die Apache-Entwickler eine Sicherheitslücke in ihrem Webserver und beheben einige Bugs.

Mit Apache 2.2.13 aktualisiert man die beiden Bibliotheken APR (Apache Portable Runtime) und APR-util (Apache Portable Runtime Utility), da in ihnen einige Integer Overflows zu finden waren, die sich für DoS-Angriffe nutzen ließen und möglicherweise auch zum Ausführen von Code. Zudem kümmert man sich um Fehler in den Modulen mod_ssl und mod_cgid und fixt mögliche Schutzverletzungen. (Daniel Dubsky)