Update für BuddyPress

Netzwerke

Die neue Version des Plugins behebt Kompatibilitätsprobleme mit der aktuellen Version 2.8.1 von Wordpress MU.

Nachdem WordPress ein Update auf Version 2.8.1 spendiert bekam, zogen die Entwickler von WordPress MU nach, so dass nun auch dessen Community-Plugin BuddyPress aktualisiert werden muss. Dessen neueste Version 1.0.3 steht seit gestern zum Download bereit, läuft allerdings wirklich nur unter WordPress MU 2.8.1, da – wie die Entwickler im Weblog schreiben – größere Änderungen vorgenommen wurden. (Daniel Dubsky)