Sicherheits-Update auf WordPress 2.2.1

SicherheitSicherheitsmanagement

Die Entwickler der Weblog-Software WordPress haben ein Sicherheits-Update zum Download freigegeben.

Wer die aktuelle Version 2.2 von WordPress verwendet, sollte das Sicherheits-Update auf 2.2.1 installieren, empfehlen die Entwickler.

Die Version 2.2.1 beseitigt drei Schwachstellen im PHPMailer, in XML-RPC und im Standard-Theme. Außerdem wurden einige nicht sicherheitsrelevante kleinere Fehler aus der Version 2.2 behoben.

Sie betreffen unter anderem die Validierung vom Atom-Feeds, XML-RPC und die neue Widget-Integration in den Kern von WordPress.

Das Sicherheits-Update WordPress 2.2.1 steht zum Download bereit. (mt/mr)

Logo: WordPress

( – testticker.de)

Anklicken um die Biografie des Autors zu lesen  Anklicken um die Biografie des Autors zu verbergen