Firefox-Lecks auch in Netscape

BrowserSicherheitSicherheitsmanagementWorkspace

Einige der Lücken, die mit Firefox 1.0.5 beseitigt wurden, finden sich auch im aktuellen Netscape-Browser.

Da Netscape auf Firefox basiert, leckt der Browser auch an den gleichen Stellen ? zumindest teilweise. Für einige der mit Firefox 1.0.5 gestopften Schwachstellen hat das jetzt der finnische Sicherheitsexperte Juha-Matti Laurio bestätigt. Neben Netscape 8.0.2 sollen auch die Version 7.2 und K-Melon 0.9 betroffen sein. Updates gibt es bislang noch nicht. (dd)

Anklicken um die Biografie des Autors zu lesen  Anklicken um die Biografie des Autors zu verbergen