Sicherheitslücke in PHP

KomponentenWorkspace

Die beliebte Programmiersprache PHP weiste eine ernste Sicherheitslücke auf – ein Upgrade wird dringend empfohlen.

Die nicht zuletzt wegen ihrer Zuverlässigkeit und Sicherheit geschätzte Programmiersprache PHP scheint in älteren Versionen ein Sicherheitsleck aufzuweisen. Das berichten IT-Securityfirmen wie Secunia und andere
Fachmedien
. Einige Webseiten sind bereits aufgrund dieser Lücke beschädigt worden. Ein Upgrade auf die aktuelle Version 4.3.10 oder 5.0.3 (je nach Entwicklungspfad) löst das Problem und wird daher dringend empfohlen. (fe)

Autor: fritz
Anklicken um die Biografie des Autors zu lesen  Anklicken um die Biografie des Autors zu verbergen